Browse Source

Update JS dependencies (#10450)

Fomantic's update process did fail to update via 'npm install' because
of our config initially but it did work after manually bumping the
version in semantic.json.

Fomantic changes:

https://github.com/fomantic/Fomantic-UI/blob/master/CHANGELOG.md#284
mj
silverwind 3 years ago
committed by GitHub
parent
commit
85e6a1267c
No known key found for this signature in database GPG Key ID: 4AEE18F83AFDEB23
  1. 630
      package-lock.json
  2. 18
      package.json
  3. 2
      semantic.json

630
package-lock.json
File diff suppressed because it is too large
View File

18
package.json

@ -7,7 +7,7 @@
"dependencies": {
"@primer/octicons": "9.4.0",
"clipboard": "2.0.4",
"fomantic-ui": "2.8.3",
"fomantic-ui": "2.8.4",
"highlight.js": "9.18.1",
"jquery": "3.4.1",
"jquery-migrate": "3.1.0",
@ -30,24 +30,24 @@
"eslint": "6.8.0",
"eslint-config-airbnb-base": "14.0.0",
"eslint-plugin-import": "2.20.1",
"fast-glob": "3.1.1",
"fast-glob": "3.2.2",
"less-loader": "5.0.0",
"mini-css-extract-plugin": "0.9.0",
"optimize-css-assets-webpack-plugin": "5.0.3",
"postcss-loader": "3.0.0",
"postcss-preset-env": "6.7.0",
"postcss-safe-parser": "4.0.1",
"stylelint": "13.0.0",
"stylelint-config-standard": "19.0.0",
"postcss-safe-parser": "4.0.2",
"stylelint": "13.2.0",
"stylelint-config-standard": "20.0.0",
"svg-sprite-loader": "4.2.1",
"svgo": "1.3.2",
"svgo-loader": "2.2.1",
"terser-webpack-plugin": "2.3.4",
"terser-webpack-plugin": "2.3.5",
"updates": "9.3.3",
"vue-loader": "15.8.3",
"vue-loader": "15.9.0",
"vue-template-compiler": "2.6.11",
"webpack": "4.41.5",
"webpack-cli": "3.3.10",
"webpack": "4.41.6",
"webpack-cli": "3.3.11",
"webpack-fix-style-only-entries": "0.4.0"
},
"browserslist": [

2
semantic.json

@ -1,5 +1,5 @@
{
"version": "2.8.3",
"version": "2.8.4",
"base": "node_modules/fomantic-ui",
"paths": {
"source": {

Loading…
Cancel
Save